This new version supports the following new features:

  1. Support for new macOS 12 Monterey
  2.  Support of BLE has been resumed with Monterey


Octopus Authentication Agent for Mac version 2.3.2 supports the following operating systems:

  • macOS Mojave
  • macOS Catalina
  • macOS Big Sur
  • macOS Monterey 



Important Note:

Apple’s macOS 12 (also known as macOS Monterey) includes many improvements to existing functionalities as well as increased security and changes to the privacy policy. 

As a result, Octopus Mac Agents below version 2.3.6 will be blocked by the OS, and you will need to upgrade to the latest version.

In addition, if Octopus Mac Agent version 2.3.6 has been installed on macOS 11 (or below), and the machine is then upgraded to macOS 12, Agent reinstallation will be required.

 

We’re happy to notify you that with MacOs 12 BLE should work as expected.